通达信加速指标公式,求通达信指标公式大全

内容导航:
  • 求通达信指标公式大全
  • 通达信指标改为选股,选出指标中有加速提示的个股
  • 谁有通达信中线主力资金指标公式
  • 谁有通达信好用的指标公式发我一个谢谢
  • 如何下载使用广发炒股软件
  • 怎么下载广发手机软件
  • Q1:求通达信指标公式大全

    可以在下面的参考资料中找……

    Q2:通达信指标改为选股,选出指标中有加速提示的个股

    MA5:=MA(CLOSE,5);
    MA10:=MA(CLOSE,10);
    MA20:=MA(CLOSE,20);
    MA30:=MA(CLOSE,30);
    N1:=BARSLAST(CROSS(MA5,MA10));
    N2:=BARSLAST(CROSS(MA10,MA5));
    多:=IF(N1<N2,N1+1,0);
    QSXS:=MA5>MA20 AND MA10>MA20 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
    HKFJ:=HHV(多,5)>=2 AND QSXS AND MA5>REF(MA5,1) AND MA5>MA10;
    K5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159;
    JXGD1:=K5>REF(K5,1) AND REF(K5,1)<REF(K5,2);
    JXGD2:=MA5>REF(MA5,1) AND REF(MA5,1)<REF(MA5,2);
    加速远航:FILTER((JXGD1 OR JXGD2) AND C>MA5 AND HKFJ,3);
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    Q3:谁有通达信中线主力资金指标公式

    N:=24;
    VAR1:= EMA(EMA(CLOSE,13),13);
    控盘指数: (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,POINTDOT,COLORFFCCCC;
    STICKLINE(控盘指数<0,控盘指数,0,2,0),COLORGRAY;
    无庄控盘: 控盘指数<0,LINETHICK0,COLORGRAY;
    STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数<3,控盘指数,0,2,1),COLORRED;
    STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数>3,控盘指数,0,2,1),COLORRED;
    STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>3,控盘指数,3,4,1),COLORFF00FF;
    主力控盘: 控盘指数>REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLORRED;
    STICKLINE(控盘指数<REF(控盘指数,1) AND 控盘指数>0,控盘指数,0,2,0),COLOR00FF00;
    控盘减弱: 控盘指数<REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLOR00FF00;
    VARA:= EMA(0.667*REF(控盘指数,1)+0.333*控盘指数,2);
    STICKLINE(控盘指数>VARA,控盘指数,VARA,2,0),COLORRED;
    B2:= 控盘指数>VARA;
    准备: B2>REF(B2,1) AND 控盘指数<(-2),COLORYELLOW;
    DRAWTEXT(准备,3,'准备'),COLORYELLOW;
    B1:= (控盘指数>REF(控盘指数,1) AND 控盘指数>0)=1;
    开始控盘: B1>REF(B1,1),COLORMAGENTA,LINETHICK3;
    A:=(3*C+L+O+H)/6;
    X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
    14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
    +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
    REF(A,20))/210;
    MTM:=C-REF(C,1);
    DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
    CB:=EMA(X,13);
    买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
    DRAWICON(FILTER(买=1,5),L*0.11,1);
    DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,COLORWHITE,LINETHICK1;
    DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1;
    MACD:2*(DIFF-DEA), COLORSTICK;
    MACD1:=2*(DIFF-DEA),COLORRED,NODRAW;
    MACD2:=EMA(MACD1,3),COLORCYAN,NODRAW;
    STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
    STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORYELLOW;
    STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORGREEN;
    S1:=MACD<0;
    S2:= (MACD>=0);
    S3:=BARSLAST(CROSS(DIFF,DEA));
    S4:=REF(S3,S3+1);
    S5:=DEA>REF(DEA,S4);
    S6:=DEA;
    上成立:=CROSS(DIFF,DEA) AND S5;
    下成立:=CROSS(DIFF,DEA) AND S6;
    L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
    L2:=EMA(L1,9);
    L3:=BARSLAST(CROSS(L1,L2));
    L4:=REF(L3,L3+1);
    L5:=L2;
    变盘:CROSS(L1,L2) AND L5,NODRAW,COLORD6FF9C;
    STICKLINE(变盘,5,0,0,1),COLORD6FF9C;
    LS:=IF(DIFF>DEA AND DIFF>0,1,0);
    加速上扬:IF(REF(LS=0,1) AND LS=1,0.1,0);
    XG1:CROSS(MACD1,MACD2) AND MACD1<0,NODRAW;
    XG2:CROSS(DIFF,DEA),NODRAW;
    M1:=MACD>REF(MACD,1) AND DIFF<DEA;
    绿柱短了:M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD<0,5)>=5,NODRAW;
    DRAWTEXT(绿柱短了,MACD,'买点来了');
    DIFL:=EMA(V,12)-EMA(V,26);
    DIF:=EMA(C,12)-EMA(C,26);
    BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
    四天: REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
    三天:REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
    {VERTLINE(上成立,3),COLORYELLOW;
    VERTLINE(下成立,3),COLORRED;}
    IF(DIFF>DEA,DIFF,DRAWNULL),COLORFF11CC,LINETHICK1;
    IF(DIFF>DEA AND DIFF<0,DIFF,DRAWNULL),COLORRED,LINETHICK1;
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    DRAWTEXT(FILTER(D>80,6),H*1.018,'D>80');
    DRAWTEXT(FILTER(CROSS(K,D) AND D<26,6),H*0.95,'KD低位金叉'),COLORFFCCCC;
    STICKLINE(FILTER(CROSS(K,D) AND D<26,6),H*0.97,H*0.95,4,0),COLORFFCCCC;
    DIFFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
    DEAF :=EMA(DIFFF,9);
    MACDD:=2*(DIFFF-DEAF);
    DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,'MACD低位金叉'),COLORRED;
    STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,L-0.1,4,0),COLOR00FF00;
    DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.25,'MACD下拐点'),COLORYELLOW;
    STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.02,H+0.12,4,0),COLORBLUE;
    DRAWTEXT(FILTER(CROSS(MACDD,0),13),L*0.65,'MACD上拐点'),COLORRED;
    STICKLINE(FILTER(CROSS(MACDD,0),13),L*0.97,L*0.95,4,0),COLORWHITE;
    ROC:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100;
    DRAWTEXT(FILTER(CROSS(ROC,0),6),L-2.25,'骗线拐点'),COLORWHITE;
    STICKLINE(FILTER(CROSS(ROC,0),6),L-0.02,L-0.15,4,0),COLORFF00FF;
    我是用这个的

    Q4:谁有通达信好用的指标公式发我一个谢谢

    每个人选股的思路不同,选指标也要思路相同才会得到认同啊。

    Q5:如何下载使用广发炒股软件

    搜索广发证券,找到软件下载

    Q6:怎么下载广发手机软件

    现在广发手机证券新版本非常快捷,可以说是行业内最快的手机炒股软件。
    手机下载广发证券的方法:
    发送短信:DB B219005 到95575 (字母B之间有个空格,大小写都可以)
    收到回信息,然后点开链接下载即可(免费短信)

    上一篇:上一篇:000503资金流向
    下一篇:下一篇:股东知情权法律规定
    • 评论列表

    发表评论: